Reported Issues: Office 365
Incident Report for University of Mary Washington
Resolved
Microsoft has resolved the Office 365 authentication issues. You may need to clear your browser history or reauthenticate. If you continue to experience issues, please contact the Help Desk.
Posted Sep 29, 2020 - 06:10 EDT
Investigating
The Help Desk has received reports from users of Office 365 (email, Teams, SharePoint, OneDrive, etc.)

Technicians are investigating. This appears to be a widespread issue with Microsoft services. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Sep 28, 2020 - 19:04 EDT
This incident affected: Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access) and Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365).