Reported Issues: Canvas
Incident Report for University of Mary Washington
Resolved
The vendor has applied a fix and Canvas appears to be responsive. If you continue to receive errors, please try clearing your browser history or try a different web browser.
Posted Mar 25, 2021 - 10:30 EDT
Investigating
Canvas appears to be down again. The vendor is continuing to investigate. We will post updates here as we get more information.
Posted Mar 25, 2021 - 09:43 EDT
Monitoring
The vendor has applied a fix and we are currently able to log in. We are continuing to monitor the situation.

If you are still getting an error message when trying to log in, try clearing your browser history or use a different browser.
Posted Mar 25, 2021 - 09:19 EDT
Investigating
The Help Desk has received reports from users of Canvas. Users are getting errors when attempting to log in.

The vendor is investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Mar 25, 2021 - 08:57 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, UMW Blogs, Lab Printing (Canvas).