Reported Issues: Scan to email function on MFDs
Incident Report for University of Mary Washington
Resolved
Technicians have resolved the issues with the scan to email function on campus MultiFunction Devices (printer/scanner/copier).
Posted Feb 05, 2021 - 09:51 EST
Investigating
Technicians are investigating an issue with the scan to email function at the MFD's which is currently unavailable across campus.

If you need items scanned, the Copy Center will be happy to help. Please make an appointment by calling 540-654-1935. When you come over please bring your item/s along with a thumb drive.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Feb 04, 2021 - 15:05 EST
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (WebPrint).