Reported Issues: Domain of One's Own
Incident Report for University of Mary Washington
Resolved
Login issues on the UMW Domains site at http://umwdomains.com have been resolved. If you experience ongoing issues, please contact the Help Desk.
Posted Apr 24, 2017 - 14:16 EDT
Identified
We are aware of problems logging into the UMW Domains site at http://umwdomains.com. In the meantime, all users domains and sites continue to be available. Users may login to their WordPress sites on their domains directly by appending “/wp-admin” the end of the site’s URL and entering their WordPress userid and password. If necessary, they can click the link to reset their password from that page as well.

Technicians are working to resolve the issue as quickly as possible. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 24, 2017 - 10:27 EDT