Canvas Access Issues
Incident Report for University of Mary Washington
Resolved
Instructure technicians have resolved the Canvas login issues. All systems are now functioning normally.
Posted Apr 30, 2020 - 21:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 20:42 EDT
Investigating
Instructure, the company that provides UMW's Canvas service is reporting that some users are having issues logging in. Instructure technicians are working to resolve the problem.

We will update this notice as we get more information from Instructure.
Posted Apr 30, 2020 - 20:42 EDT
This incident affected: Teaching and Learning Systems - Canvas, Library, DoOO, Sites@UMW, Lab Printing (Canvas).