Reported Issues: Office 365 Applications
Incident Report for University of Mary Washington
Resolved
The issues accessing items in Office 365 have been resolved. If you are experiencing any issues, please contact the UMW Help Desk. https://technology.umw.edu/helpdesk/
Posted 5 months ago. May 03, 2019 - 08:21 EDT
Monitoring
Microsoft technicians have identified the problem source and have implemented measures to restore service. While services appear to be accessible, there may be intermittent issues resulting from the earlier outage. You may need to clear your browser history and restart your browser. If you continue to receive errors, please let the Help Desk know. https://technology.umw.edu/helpdesk/
Posted 5 months ago. May 02, 2019 - 18:17 EDT
Investigating
The Help Desk has received reports from users of issues loading files from Office 365 apps including OneDrive, Sharepoint and other Office Online apps.

This appears to be a Microsoft issue - here is what they are posting:

Title: Delays or problems loading SharePoint Online sites for OneDrive
User impact: Users may experience intermittent delays or navigation errors when accessing SharePoint sites or OneDrive content.
Current Status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within one hour.

Updates will be posted to this UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 5 months ago. May 02, 2019 - 16:40 EDT
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365) and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access, SharePoint).