UMW Domains login issues
Incident Report for University of Mary Washington
Resolved
The issue has been resolved. You should be able to log in to UMW Domains as normal.
Posted Mar 22, 2017 - 09:57 EDT
Identified
We are aware of problems logging into the UMW Domains site at http://umwdomains.com and are working on resolving the issue. In the meantime, all users domains and sites continue to be available. Users may login to their WordPress sites on their domains directly by appending “/wp-admin” the end of the site’s URL and entering their WordPress userid and password. If necessary, they can click the link to reset their password from that page as well.
Posted Mar 22, 2017 - 09:54 EDT