Unplanned Downtime: UMW Blogs
Incident Report for University of Mary Washington
Resolved
UMW Blogs is now available. If you experience continued issues, please contact the Help Desk.
Posted Apr 20, 2017 - 16:40 EDT
Identified
UMW Blogs is currently unavailable.

Technicians are working the issue. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Apr 20, 2017 - 15:19 EDT