Website links
Incident Report for University of Mary Washington
Resolved
The website links are now working across the site. If you are experiencing difficulty, please contact the Help Desk.
Posted Jun 27, 2018 - 13:46 EDT
Identified
Technicians are working to resolve the issue. Only users on campus networks are impacted. Those accessing from off campus should have no issue getting to those resources.
Posted Jun 22, 2018 - 09:20 EDT
Investigating
We have received reports that some links on the UMW website are not working. We have alerted technicians who are investigating the issue. We will pass on updates as we receive them.
Posted Jun 22, 2018 - 08:54 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (UMW Website).