Reported Issues: Internet Access
Incident Report for University of Mary Washington
Resolved
Internet access issues with our Internet service provider have been resolved. If you are experiencing ongoing issues, please contact the Help Desk.
Posted 7 months ago. Feb 18, 2019 - 11:58 EST
Investigating
The Help Desk has received reports from users of issues with wired and wireless Internet access.

Technicians are investigating. We will update this page as we receive more information.

Updates will be posted to our UMW System Status page http://status.umw.edu and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue. Please contact the IT Help Desk if you have any questions or concerns.

Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted 7 months ago. Feb 18, 2019 - 10:00 EST
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (Internet).