UMW website issues
Incident Report for University of Mary Washington
Resolved
Service has been restored to the UMW website. Thank you for your patience.
Posted May 24, 2018 - 12:19 EDT
Update
Per University Relations:
We are currently experiencing downtime on some UMW websites. Please know that we are working with our host to resolve the issue. To avoid such downtimes in the future, we will be moving to more stable hosting. However, as we prepare for migration to the new hosting site, we expect some hiccups. Throughout the summer as we move UMW websites to platforms with more appropriate resources for a web presence our size, some of our current servers will be heavily taxed. We appreciate your understanding and patience. UMW Blogs, Domains of One's Own, and other sites hosted outside of our University web hosts will not be affected.

To report downtime, send an email to webhelp@umw.edu.

Will my site be affected?
Though all UMW websites are being upgraded, not all will be affected by the issues described above. In general, your site is more likely to be affected if the URL contains a subdomain. For example, http://department.umw.edu/ is more likely to be affected, while http://www.umw.edu/department/ is not.
Posted May 24, 2018 - 11:45 EDT
Investigating
Many lower level and department pages on the UMW website are not responding. The Web Communications team is working with the vendor to restore functionality. This outage does not impact sites hosted on UMW Blogs or Domain of One's Own.
Posted May 24, 2018 - 09:54 EDT
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (UMW Website).