Outside emails bouncing
Incident Report for University of Mary Washington
Resolved
Technicians identified and resolved the issue with emails. If you continue to have issues please contact the Help Desk, http://technology.umw.edu/helpdesk/
Posted May 17, 2018 - 17:07 EDT
Investigating
We are getting reports that emails from outside UMW to faculty, staff, and students at UMW are bouncing back to the sender with an error message. Technicians are investigating the issue. We will update as soon as we have more information.
Posted May 17, 2018 - 16:36 EDT
This incident affected: Student Systems - Email, MyUMW, ResNet by Apogee (Student Email - Office 365) and Employee Systems - Email, SharePoint, Phone, Shared Network Drives (Employee Email - Exchange and Outlook Web Access).