UMW Website Intermittent Issues
Incident Report for University of Mary Washington
Resolved
The UMW website is running normally. If you have any continued issues, please contact the Help Desk.
Posted Nov 14, 2018 - 14:31 EST
Investigating
Some pages on the UMW website are experiencing intermittent availability. Technicians are investigating the issue.

PLEASE NOTE: UMW Blogs and UMW Domains are not affected and are fully available.

Updates will be posted here and our Twitter account https://twitter.com/umwIT

Thanks for your patience as we work to resolve this issue.

Please contact the IT Help Desk if you have any questions or concerns:
Phone: 540-654-2255
In Person: HCC Room 112
Email: helpdesk@umw.edu
Website: technology.umw.edu/helpdesk
Posted Nov 12, 2018 - 09:17 EST
This incident affected: UMW Systems - Banner, MyTime, Website, EagleOne, UMW Wireless, Internet (UMW Website).